summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-06-24 20:30:34 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-06-26 02:16:59 +0200
commitd195e4eb744134e9a299f021f232c41f1219593c (patch)
treeab1e8a7efd191ddb8716514ee7e07a56aaaa127e
parentc23d50a82b5d55b65adf4721500592727fc4fb12 (diff)
gnu: portaudio: Return #t from phases.
* gnu/packages/audio.scm (portaudio)[arguments]: Substitute INVOKE for SYSTEM*.
-rw-r--r--gnu/packages/audio.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index fce4681ddb..2245bd9037 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -2723,7 +2723,7 @@ portions of LAME.")
(modify-phases %standard-phases
(add-after 'unpack 'autoreconf
(lambda _
- (zero? (system* "autoreconf" "-vif")))))
+ (invoke "autoreconf" "-vif"))))
#:tests? #f)) ;no 'check' target
(home-page "http://www.portaudio.com/")
(synopsis "Audio I/O library")