summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-11-18 20:11:50 -0500
committerLeo Famulari <leo@famulari.name>2021-11-20 13:15:07 -0500
commitd2f5bc7da866240f3cc43dd3852c15da1d8cba23 (patch)
tree0d8e2b2b72455d989f91cab71da8e826527b48e2
parent0a4656f1c130b4da5e0d902b14fb46a8c91ccb37 (diff)
gnu: linux-libre: Update to 5.14.20.
* gnu/packages/linux.scm (linux-libre-5.14-version): Update to 5.14.20. (linux-libre-5.14-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1d005de1db..8352dcfd92 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -347,7 +347,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.14-version "5.14.19")
+(define-public linux-libre-5.14-version "5.14.20")
(define-public linux-libre-5.14-gnu-revision "gnu")
(define deblob-scripts-5.14
(linux-libre-deblob-scripts
@@ -357,7 +357,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xmmr26lpffc4dfmrkvh3gdkkr8666fcyvgam560vbyd2b2qkd78")))
(define-public linux-libre-5.14-pristine-source
(let ((version linux-libre-5.14-version)
- (hash (base32 "1dw7hcqwv4w4rbrh9c4xjy9vgd4d63v97mf7jdf0s80f36mcfh8l")))
+ (hash (base32 "0icb14xmwijcamqbnj3v16cl1awmjzhg9cniw5gwwk6la1d7aiwj")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.14)))