summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2023-05-04 10:51:02 +0200
committerRicardo Wurmus <rekado@elephly.net>2023-05-04 18:47:17 +0200
commitd60b77ee5d97f54ffd9f6b5998cefa61ff2fd231 (patch)
tree13a767cdf52c52c954343bc867cfb392d1348766
parent66993edc172f447b6742c03ae8fb6dbf1b5db56f (diff)
gnu: Add python-chevron.
* gnu/packages/python-xyz.scm (python-chevron): New variable.
-rw-r--r--gnu/packages/python-xyz.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index e5d3897bef..ee945b658d 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -19824,6 +19824,24 @@ from the header, as well as section details and data available.")
@end enumerate")
(license (license:x11-style "file://LICENSE"))))
+(define-public python-chevron
+ (package
+ (name "python-chevron")
+ (version "0.14.0")
+ (source (origin
+ (method url-fetch)
+ (uri (pypi-uri "chevron" version))
+ (sha256
+ (base32
+ "1gqfh00ics2k1sm5g46l3bi8cl5fc5d1cwzh1ylvcxvdvypklqc7"))))
+ (build-system pyproject-build-system)
+ (arguments (list #:tests? #false)) ;there are none
+ (home-page "https://github.com/noahmorrison/chevron")
+ (synopsis "Mustache templating language renderer")
+ (description "This package provides a Python implementation of the
+Mustache templating language renderer.")
+ (license license:expat)))
+
(define-public python-dulwich
(package
(name "python-dulwich")