summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBen Woodcroft <donttrustben@gmail.com>2017-11-01 09:18:52 +1000
committerBen Woodcroft <donttrustben@gmail.com>2017-11-01 10:57:03 +1000
commite126b797366049751a96186276305bccf53ed803 (patch)
tree6130794c6642a059d6531d6e297bd4d6e53337e7
parente6ee13599d83a199e235dc792c86b0c7d284e256 (diff)
gnu: diamond: Update to 0.9.11.
* gnu/packages/bioinformatics.scm (diamond): Update to 0.9.11.
-rw-r--r--gnu/packages/bioinformatics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 53311346ca..8515a370bc 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -2059,7 +2059,7 @@ identify enrichments with functional annotations of the genome.")
(define-public diamond
(package
(name "diamond")
- (version "0.9.10")
+ (version "0.9.11")
(source (origin
(method url-fetch)
(uri (string-append
@@ -2068,7 +2068,7 @@ identify enrichments with functional annotations of the genome.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "13qqzwg54n5dqh8pm5n3v8x6gqbczzakphwwjix63qv60hcd5bqd"))))
+ "1yqil5531p35xkqa44x75vvq8s7w8kqjqn1p5hf1nh0d91j9ihby"))))
(build-system cmake-build-system)
(arguments
'(#:tests? #f ; no "check" target