summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-08-08 01:41:07 -0400
committerLeo Famulari <leo@famulari.name>2016-08-19 18:41:31 -0400
commite36ace3611234b238abe3f07ee729f7ef947075a (patch)
treeb05a4944e85228c4dcab66866d5aedac65c05528
parentad1ff78d6361c73937ab4baaf7d88ec2400c52c0 (diff)
gnu: python-llfuse: Update to 1.1.1.
* gnu/packages/python.scm (python-llfuse, python2-llfuse): Update to 1.1.1.
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index d7886d9399..50e683a23b 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -5501,7 +5501,7 @@ should be stored on various operating systems.")
(define-public python-llfuse
(package
(name "python-llfuse")
- (version "1.1")
+ (version "1.1.1")
(source (origin
(method url-fetch)
(uri (string-append
@@ -5509,7 +5509,7 @@ should be stored on various operating systems.")
"llfuse-" version ".tar.bz2"))
(sha256
(base32
- "1ywzbqkahrfl9kkcasxrmgilv6fybapvh6pqvimimnfh7sgxal72"))))
+ "0v6vj9mb286njgd1szg9hz2qdh5f3vkhsvajripfcqg458av310v"))))
(build-system python-build-system)
(inputs
`(("fuse" ,fuse)