summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-10-07 13:55:43 -0400
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:05 -0400
commite3a1b7a98e103046699f49ccc0dad07592586c3b (patch)
tree3d2f3cb79470a2626133b451355203fc330585e1
parent166f943b53a9f4bb35a79de4243a62e61dda9131 (diff)
gnu: linux-libre 4.19: Update to 4.19.295.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.295. (linux-libre-4.19-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0cd918bde3..4403a0d4e5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -585,7 +585,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.294")
+(define-public linux-libre-4.19-version "4.19.295")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -595,7 +595,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1425mhkfxn18vxn05bb4h3li7x1jl7l1hf1zi8xhnqv3wa31h9wl")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "03x0xsb8a369zdr81hg6xdl5n5v48k6iwnhj6r29725777lvvbfc")))
+ (hash (base32 "1b1qslpk1kka7nxam48s22xsqd9qmp716hmibgfsjxl5y3jc4cmp")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))