summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-06-29 22:17:26 -0400
committerLeo Famulari <leo@famulari.name>2016-06-29 22:25:44 -0400
commite4875826d8b31ef8529ac2b7ec65db35d0423a46 (patch)
treedc23558d19e9c7c448a9b0bafefa516382274115
parent468e0b18d1eff7c8aedfe84edc00feca320e95a7 (diff)
gnu: python-wcwidth: Add missing 'properties' field.
This is a followup to commit a44fd439dcef88b33c00db94fb3419e097401fee. * gnu/packages/python.scm (python-wcwidth)[properties]: New field.
-rw-r--r--gnu/packages/python.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index d29546749d..2134c1034a 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -9261,7 +9261,8 @@ wide-character codes. It is useful for those implementing a terminal emulator,
or programs that carefully produce output to be interpreted by one. It is a
Python implementation of the @code{wcwidth} and @code{wcswidth} C functions
specified in POSIX.1-2001 and POSIX.1-2008.")
- (license license:expat)))
+ (license license:expat)
+ (properties `((python2-variant . ,(delay python2-wcwidth))))))
(define-public python2-wcwidth
(package