summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorc4droid <c4droid@foxmail.com>2023-09-14 17:29:26 +0800
committerEfraim Flashner <efraim@flashner.co.il>2023-09-14 12:58:17 +0300
commite5f7c14ef6c951f02ca710fad1869db3aedff4b5 (patch)
tree00ca037bbedcc95cb9bca5a63840da17e82673ce
parentc36d4760c6a32864c10809b996e1c093928a3653 (diff)
gnu: python-requests_ntlm: Update to 1.2.0.
* gnu/packages/python-web.scm (python-requests_ntlm): Update to 1.2.0. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
-rw-r--r--gnu/packages/python-web.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 93fd2d2278..12f0ce6208 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -3215,17 +3215,17 @@ HTTP via a UNIX domain socket.")
(define-public python-requests_ntlm
(package
(name "python-requests_ntlm")
- (version "1.1.0")
+ (version "1.2.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "requests_ntlm" version))
(sha256
(base32
- "0wgbqzaq9w7bas16b7brdb75f91bh3275fb459093bk1ihpck2ci"))))
+ "1a0np7lk8ma1plv1s4aw5q9h2z3aljprkl9qsfypqcaf0zsqbhik"))))
(build-system python-build-system)
(propagated-inputs
- (list python-cryptography python-ntlm-auth python-requests))
+ (list python-cryptography python-pyspnego python-requests))
(home-page "https://github.com/requests/requests-ntlm")
(synopsis
"NTLM authentication support for Requests")