summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-05-03 09:50:47 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-05-03 12:36:05 +0200
commitead1e873828773fce1bbf1d267801235449cb180 (patch)
tree0b83315bda039ba02f5dda1ed91aa46db990a597
parentab1c570aa7162174e45bd185151d861dd40fb130 (diff)
gnu: emacs-tldr: Improve package style.
* gnu/packages/emacs-xyz.scm (emacs-tldr)[source]<origin>: Do not generate URI from home page. Drop ".git" suffix. [description]: Use proper capitalization and normalize Texinfo markup.
-rw-r--r--gnu/packages/emacs-xyz.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 30d6d1082d..653e73e9c7 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -27725,11 +27725,10 @@ leader key in vim), and much more.")
(package
(name "emacs-tldr")
(version (git-version "0" revision commit))
- (home-page "https://github.com/kuanyui/tldr.el")
(source (origin
(method git-fetch)
(uri (git-reference
- (url (string-append home-page ".git"))
+ (url "https://github.com/kuanyui/tldr.el")
(commit commit)))
(sha256
(base32
@@ -27750,10 +27749,11 @@ leader key in vim), and much more.")
(list unzip))
(propagated-inputs
(list emacs-request))
+ (home-page "https://github.com/kuanyui/tldr.el")
(synopsis "Simplified and community-driven man pages for Emacs")
- (description "@code{emacs-tldr} allows the user to access tldr pages
-from within emacs. The @code{tldr} pages are a community effort to simplify
-the man pages with practical examples.")
+ (description "Tldr allows the user to access @code{tldr} pages from
+within Emacs. The @code{tldr} pages are a community effort to simplify the
+man pages with practical examples.")
(license license:wtfpl2))))
(define-public emacs-window-layout