summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-02-01 11:22:09 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-02-01 11:22:09 +0100
commitf021f32ae324ccf5e9004bcb29b7a28a69191f3a (patch)
treec424c5f9ceb25acdc6bae0ad0a321552e64fe483
parent09d95d8507ab5ca2055f16faa7998936642320a0 (diff)
Revert "gnu: python-dateutil: Update to 2.6.1."
See <https://lists.gnu.org/archive/html/guix-devel/2018-01/msg00538.html>. This reverts commit b94502bed69c0fb5033d702fd0308209efb8815c.
-rw-r--r--gnu/packages/time.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/time.scm b/gnu/packages/time.scm
index a54524087f..20c27e420c 100644
--- a/gnu/packages/time.scm
+++ b/gnu/packages/time.scm
@@ -13,7 +13,6 @@
;;; Copyright © 2017 Ben Woodcroft <donttrustben@gmail.com>
;;; Copyright © 2017 ng0 <ng0@infotropique.org>
;;; Copyright © 2017 Julien Lepiller <julien@lepiller.eu>
-;;; Copyright © 2018 Alex Vong <alexvong1995@gmail.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -143,14 +142,14 @@ Pendulum instances.")
(define-public python-dateutil
(package
(name "python-dateutil")
- (version "2.6.1")
+ (version "2.6.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "python-dateutil" version))
(sha256
(base32
- "1jkahssf0ir5ssxc3ydbp8cpv77limn8d4s77szb2nrgl2r3h749"))))
+ "1lhq0hxjc3cfha101q02ld5ijlpfyjn2w1yh7wvpiy367pgzi8k2"))))
(build-system python-build-system)
(propagated-inputs
`(("python-six" ,python-six)))