summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArtyom V. Poptsov <poptsov.artyom@gmail.com>2024-04-24 23:03:50 +0300
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-04-28 16:27:36 +0100
commitf573deab2e15384db3d68c08859601dc1b3f0ad8 (patch)
treec4e31adc55e1cc3fd1c8c5739e61db9577d1a1ec
parent7790a970ec2318c93df13e206d67ba757f761242 (diff)
gnu: go-github-com-quic-go-quic-go: Update to 0.42.0.
* gnu/packages/golang-web.scm (go-github-com-quic-go-quic-go): Update to 0.42.0. Change-Id: I9791bba274f9682cb73082ca5547a59de0ee4c8f Signed-off-by: Sharlatan Hellseher <sharlatanus@gmail.com>
-rw-r--r--gnu/packages/golang-web.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/golang-web.scm b/gnu/packages/golang-web.scm
index b51fb85081..cdde16bf06 100644
--- a/gnu/packages/golang-web.scm
+++ b/gnu/packages/golang-web.scm
@@ -1621,7 +1621,7 @@ the Go standard library}.")
(define-public go-github-com-quic-go-quic-go
(package
(name "go-github-com-quic-go-quic-go")
- (version "0.39.3")
+ (version "0.42.0")
(source
(origin
(method git-fetch)
@@ -1630,13 +1630,13 @@ the Go standard library}.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0acabl3cz48nxpggc5s7fwxpmr5amyi09jygn5m5xxkkbhqs2cxq"))))
+ (base32 "0bdr48nbcjajmhx1h11qfl1i7myxqpyqqk5n21007xyqw13qhb8c"))))
(build-system go-build-system)
(arguments
(list
;; XXX More packages required...
#:tests? #f
- #:go go-1.20
+ #:go go-1.21
#:import-path "github.com/quic-go/quic-go"))
(propagated-inputs
(list go-github-com-cheekybits-genny