summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-16 17:33:51 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:18:53 +0200
commitfe8505c9c4f97360571f8a009a0ec6bb90859d36 (patch)
tree93f686b203682b91ff685f798d7e471f26ba5eab
parent902eaa8104296768c1ad244f53a066625ae29414 (diff)
gnu: Add texlive-tpic2pdftex.
* gnu/packages/tex.scm (texlive-tpic2pdftex): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index a71d812f8b..9e45fd241a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8093,6 +8093,26 @@ tone values. Currently, unt's model is implemented. Support for more models
is planned.")
(license license:asl2.0)))
+(define-public texlive-tpic2pdftex
+ (package
+ (name "texlive-tpic2pdftex")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/man/man1/tpic2pdftex.1"
+ "doc/man/man1/tpic2pdftex.man1.pdf"
+ "doc/tpic2pdftex/")
+ (base32
+ "02nf2fg4xzh8lbbddvm44qyvcvfn5b7kzcyg729a58l29gd88pbs")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/tpic2pdftex")
+ (synopsis "Use @code{tpic} commands in pdfTeX")
+ (description
+ "The Awk script converts Pic language, embedded inline (delimited by
+@code{.PS} and @code{.PE} markers), to @code{\\pdfliteral} commands.")
+ (license license:gpl3+)))
+
(define-public texlive-tqft
(package
(name "texlive-tqft")