summaryrefslogtreecommitdiff
path: root/gnu/packages/admin.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-09-15 14:08:16 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-09-15 14:57:07 +0200
commit6493d0eec43f4e2950c3d19f26b278fbbc6e3192 (patch)
tree11bffe8e71e3ab750a4def5bd248f0a62dd5dd2c /gnu/packages/admin.scm
parent9d1af83e0b87cde6dd914eba8e2eeb84ceda3bc0 (diff)
gnu: htop: Update to 3.0.2.
* gnu/packages/admin.scm (htop): Update to 3.0.2. [native-inputs]: Remove python-wrapper.
Diffstat (limited to 'gnu/packages/admin.scm')
-rw-r--r--gnu/packages/admin.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 4e470abd8a..5ab6cdb3e1 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -514,7 +514,7 @@ or via the @code{facter} Ruby library.")
(define-public htop
(package
(name "htop")
- (version "3.0.1")
+ (version "3.0.2")
(source
(origin
(method git-fetch)
@@ -522,15 +522,14 @@ or via the @code{facter} Ruby library.")
(url "https://github.com/htop-dev/htop")
(commit version)))
(sha256
- (base32 "0kjlphdvwwbj91kk91s4ksc954d3c2bznddzx2223jmb1bn9rcsa"))
+ (base32 "1qmqhbnc5yw4brd24yrp85k09770c1c00nl03mkv5pdz2bvqivk7"))
(file-name (git-file-name name version))))
(build-system gnu-build-system)
(inputs
`(("ncurses" ,ncurses)))
(native-inputs
`(("autoconf" ,autoconf)
- ("automake" ,automake)
- ("python" ,python-wrapper))) ; for scripts/MakeHeader.py
+ ("automake" ,automake)))
(home-page "https://htop.dev")
(synopsis "Interactive process viewer")
(description