summaryrefslogtreecommitdiff
path: root/gnu/packages/astronomy.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-06-28 16:08:44 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-06-28 18:04:14 +0200
commit25fd40f5408b81aaf231260fb956776d3853f0e7 (patch)
tree265b4398bf89ad17a6c3f1a318fc871e2bf6f092 /gnu/packages/astronomy.scm
parentc4d9c9cb3fc242fbdd1a97af749e17d00b60087d (diff)
gnu: indi: Update to 1.9.1.
* gnu/packages/astronomy.scm (indi): Update to 1.9.1.
Diffstat (limited to 'gnu/packages/astronomy.scm')
-rw-r--r--gnu/packages/astronomy.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/astronomy.scm b/gnu/packages/astronomy.scm
index 023aa98afc..7b0f3ae32e 100644
--- a/gnu/packages/astronomy.scm
+++ b/gnu/packages/astronomy.scm
@@ -828,7 +828,7 @@ It can be used to calculate the trajectory of satellites.")
(define-public indi
(package
(name "indi")
- (version "1.9.0")
+ (version "1.9.1")
(source
(origin
(method git-fetch)
@@ -837,7 +837,7 @@ It can be used to calculate the trajectory of satellites.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0hxklmf432czfmzsyy3rgahs9nr48k4f8v7jxyv2j6py3k743mb1"))))
+ (base32 "0zhsm60hgnmy9lvwckijf6f6yikbvdbxy2qlgclv09p14lgr6wd9"))))
(build-system cmake-build-system)
(arguments
`(#:configure-flags