summaryrefslogtreecommitdiff
path: root/gnu/packages/astronomy.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2023-12-15 00:08:56 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-01-12 21:42:04 +0000
commit72eb6c3e510a3a912b46536d93619c3898d775c3 (patch)
treeaeadb0c8d9d3fbfd8131bbd06067c5e8cfadb0fe /gnu/packages/astronomy.scm
parentf502d87e63d651416a7d1d9906fa890d0cedb401 (diff)
gnu: aoflagger: Update to 3.4.0.
* gnu/packages/astronomy.scm (aoflagger): Update to 3.4.0. Change-Id: Iac1581d81f4f0527cf843631ed3335b53dadbf52
Diffstat (limited to 'gnu/packages/astronomy.scm')
-rw-r--r--gnu/packages/astronomy.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/astronomy.scm b/gnu/packages/astronomy.scm
index b89f9c8667..d4af0eadbb 100644
--- a/gnu/packages/astronomy.scm
+++ b/gnu/packages/astronomy.scm
@@ -278,7 +278,7 @@ rendering of the atmosphere model and examine its properties.
(define-public aoflagger
(package
(name "aoflagger")
- (version "3.2.0")
+ (version "3.4.0")
(source
(origin
(method git-fetch)
@@ -286,16 +286,15 @@ rendering of the atmosphere model and examine its properties.
(url "https://gitlab.com/aroffringa/aoflagger")
(commit (string-append "v" version))))
(sha256
- (base32 "1dcbfrbiybhpbypna2xhddx1wk7yifh38ha2r6p5rzsikzwlsin1"))
+ (base32 "0dxmcy04cayhs4s2z41wls1dnmg9hkffvlqcmc660idqziffvv1g"))
(patches
(search-patches "aoflagger-use-system-provided-pybind11.patch"))
(file-name (git-file-name name version))))
(build-system cmake-build-system)
(arguments
(list
- ;; XXX: Tests require external files download from
+ ;; Tests require external files download from
;; https://www.astron.nl/citt/ci_data/aoflagger/
- ;; FIXME: runtest is not found
#:tests? #f
#:configure-flags
#~(list (string-append "-DCASACORE_ROOT_DIR="