summaryrefslogtreecommitdiff
path: root/gnu/packages/backup.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2017-11-01 23:37:54 +0200
committerEfraim Flashner <efraim@flashner.co.il>2017-11-02 09:08:02 +0200
commit6266b8bcf7cf794558e50168b09b206c8ee3c2a9 (patch)
tree81055222f2b9282bb69b775b9b52cfe96980d7c6 /gnu/packages/backup.scm
parent4e080fbb0bb73e4444181599676f4e1ef5fdc2ba (diff)
gnu: libarchive: Fix typo.
* gnu/packages/backup.scm (libarchive)[arguments]: Adjust the 'patch-pwd phase to eliminate syntax error.
Diffstat (limited to 'gnu/packages/backup.scm')
-rw-r--r--gnu/packages/backup.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/backup.scm b/gnu/packages/backup.scm
index 895b3b168d..db8e5ca192 100644
--- a/gnu/packages/backup.scm
+++ b/gnu/packages/backup.scm
@@ -211,8 +211,8 @@ backups (called chunks) to allow easy burning to CD/DVD.")
(add-before 'build 'patch-pwd
(lambda _
(substitute* "Makefile"
- (("/bin/pwd") (which "pwd"))
- #t)))
+ (("/bin/pwd") (which "pwd")))
+ #t))
(replace 'check
(lambda _
;; XXX: The test_owner_parse, test_read_disk, and