summaryrefslogtreecommitdiff
path: root/gnu/packages/bioinformatics.scm
diff options
context:
space:
mode:
authorzimoun <zimon.toutoune@gmail.com>2021-05-21 22:25:52 +0200
committerRicardo Wurmus <rekado@elephly.net>2021-05-31 15:37:58 +0200
commit9644745692aa2407e66f2ce4671356c3231c462d (patch)
tree576fdeaffbd9ac6b17a05269a5fd95fb92d973aa /gnu/packages/bioinformatics.scm
parentdfe6224f5f42993eb8bcf2659d6da99f8c7fd1ac (diff)
gnu: r-annotationhub: Move to (gnu packages bioconductor).
* gnu/packages/bioinformatics.scm (r-annotationhub): Move from here... * gnu/packages/bioconductor.scm (r-annotationhub): ...to here.
Diffstat (limited to 'gnu/packages/bioinformatics.scm')
-rw-r--r--gnu/packages/bioinformatics.scm41
1 files changed, 0 insertions, 41 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 38286fb974..104a37acaa 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -9196,47 +9196,6 @@ their variance is independent of the mean, and they are usually more sensitive
and specific in detecting differential transcription.")
(license license:artistic2.0)))
-(define-public r-annotationhub
- (package
- (name "r-annotationhub")
- (version "2.22.1")
- (source
- (origin
- (method url-fetch)
- (uri (bioconductor-uri "AnnotationHub" version))
- (sha256
- (base32
- "08d7m0n4jkpajsj0bvi5xd4vi1zqczl6lnrh8kqi2fbjkrvwdqp5"))))
- (properties `((upstream-name . "AnnotationHub")))
- (build-system r-build-system)
- (propagated-inputs
- `(("r-annotationdbi" ,r-annotationdbi)
- ("r-biocfilecache" ,r-biocfilecache)
- ("r-biocgenerics" ,r-biocgenerics)
- ("r-biocmanager" ,r-biocmanager)
- ("r-biocversion" ,r-biocversion)
- ("r-curl" ,r-curl)
- ("r-dplyr" ,r-dplyr)
- ("r-httr" ,r-httr)
- ("r-interactivedisplaybase" ,r-interactivedisplaybase)
- ("r-rappdirs" ,r-rappdirs)
- ("r-rsqlite" ,r-rsqlite)
- ("r-s4vectors" ,r-s4vectors)
- ("r-yaml" ,r-yaml)))
- (native-inputs
- `(("r-knitr" ,r-knitr)))
- (home-page "https://bioconductor.org/packages/AnnotationHub")
- (synopsis "Client to access AnnotationHub resources")
- (description
- "This package provides a client for the Bioconductor AnnotationHub web
-resource. The AnnotationHub web resource provides a central location where
-genomic files (e.g. VCF, bed, wig) and other resources from standard
-locations (e.g. UCSC, Ensembl) can be discovered. The resource includes
-metadata about each resource, e.g., a textual description, tags, and date of
-modification. The client creates and manages a local cache of files retrieved
-by the user, helping with quick and reproducible access.")
- (license license:artistic2.0)))
-
(define-public r-fastseg
(package
(name "r-fastseg")