summaryrefslogtreecommitdiff
path: root/gnu/packages/cpp.scm
diff options
context:
space:
mode:
authorGreg Hogan <code@greghogan.com>2022-09-13 20:26:37 +0000
committerLudovic Courtès <ludo@gnu.org>2022-09-14 23:36:31 +0200
commit7944fb5ffeab46c7349e89279a695ca8e2381960 (patch)
treeea1fd678b1bae5c821a37363c4e1cdd4bfb86a3f /gnu/packages/cpp.scm
parent883d4e0abfaaaa707268d36f01976ed4c54381d8 (diff)
gnu: xsimd: Update to 9.0.1.
* gnu/packages/cpp.scm (xsimd): Update to 9.0.1. [home-page]: Update redirect. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/cpp.scm')
-rw-r--r--gnu/packages/cpp.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/cpp.scm b/gnu/packages/cpp.scm
index 606cd792c1..8aea2e2441 100644
--- a/gnu/packages/cpp.scm
+++ b/gnu/packages/cpp.scm
@@ -406,7 +406,7 @@ combination of these streams.")
(define-public xsimd
(package
(name "xsimd")
- (version "8.1.0")
+ (version "9.0.1")
(source
(origin
(method git-fetch)
@@ -414,7 +414,7 @@ combination of these streams.")
(url "https://github.com/QuantStack/xsimd")
(commit version)))
(sha256
- (base32 "16b9fdvhhsbs93llbzccgpxjdkj8kfvac3wx0b30i306k5f3maq2"))
+ (base32 "1fcy0djwpwvls6yqxqa82s4l4gvwkqkr8i8bibbb3dm0lqvhnw52"))
(file-name (git-file-name name version))))
(build-system cmake-build-system)
(arguments
@@ -422,7 +422,7 @@ combination of these streams.")
#:test-target "xtest"))
(native-inputs
(list googletest))
- (home-page "https://github.com/QuantStack/xsimd")
+ (home-page "https://github.com/xtensor-stack/xsimd")
(synopsis "C++ wrappers for SIMD intrinsics and math implementations")
(description
"xsimd provides a unified means for using @acronym{SIMD, single instruction