summaryrefslogtreecommitdiff
path: root/gnu/packages/cran.scm
diff options
context:
space:
mode:
authorMădălin Ionel Patrașcu <madalinionel.patrascu@mdc-berlin.de>2022-08-18 12:53:57 +0200
committerRicardo Wurmus <rekado@elephly.net>2022-08-22 10:57:01 +0200
commit3534165413f8b9d299d034ae31ef94b560f6c0bc (patch)
treedda9028615ba1067c32095b010cc36944e180122 /gnu/packages/cran.scm
parent3a4a65bd74641dc6db41c6afcaa066b5e905dc47 (diff)
gnu: Add r-ggvenn.
* gnu/packages/cran.scm (r-ggvenn): New variable.
Diffstat (limited to 'gnu/packages/cran.scm')
-rw-r--r--gnu/packages/cran.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index e03b707162..03801ecc47 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -1061,6 +1061,26 @@ the reasonable size limit without losing vector properties of the
scale-sensitive information.")
(license license:expat)))
+(define-public r-ggvenn
+ (package
+ (name "r-ggvenn")
+ (version "0.1.9")
+ (source (origin
+ (method url-fetch)
+ (uri (cran-uri "ggvenn" version))
+ (sha256
+ (base32
+ "0bm52j3idchignp6nrw7c76jlbfkjf5zng258957vq019vx9qxrq"))))
+ (properties `((upstream-name . "ggvenn")))
+ (build-system r-build-system)
+ (propagated-inputs (list r-dplyr r-ggplot2))
+ (home-page "https://cran.r-project.org/package=ggvenn")
+ (synopsis "Draw Venn diagram with ggplot2")
+ (description
+ "This package offers an easy to use way to draw a Venn diagram with
+@code{ggplot2}.")
+ (license license:expat)))
+
(define-public r-lmds
(package
(name "r-lmds")