summaryrefslogtreecommitdiff
path: root/gnu/packages/crates-gtk.scm
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2022-09-14 09:31:05 +0100
committerChristopher Baines <mail@cbaines.net>2022-09-14 09:33:11 +0100
commitfa4fffbd08890c5a66096b712380b9737aeb1a93 (patch)
treefd51c0ff67a7d703e346234e2f32fd440d63ed78 /gnu/packages/crates-gtk.scm
parent8349fce0ee37469313dec40e61642af3f9a77792 (diff)
gnu: Add comments to the bottom of a few more package modules.
This will hopefully discourage patches which add new packages to the bottom of files, as this increases the likelihood of conflicts when applying patches. If there are more specific ways that packages should be arranged in specific modules, this message can be updated accordingly. * gnu/packages/crates-graphics.scm: Add comment discouraging adding packages to the bottom of the file. * gnu/packages/crates-gtk.scm: ditto. * gnu/packages/games.scm: ditto. * gnu/packages/music.scm: ditto. * gnu/packages/qt.scm: ditto. * gnu/packages/web.scm: ditto.
Diffstat (limited to 'gnu/packages/crates-gtk.scm')
-rw-r--r--gnu/packages/crates-gtk.scm6
1 files changed, 6 insertions, 0 deletions
diff --git a/gnu/packages/crates-gtk.scm b/gnu/packages/crates-gtk.scm
index e392220a01..c0cdc13a59 100644
--- a/gnu/packages/crates-gtk.scm
+++ b/gnu/packages/crates-gtk.scm
@@ -1834,3 +1834,9 @@ library.")
(synopsis "Rust binding for webkit-gtk library")
(description "This crate provides Rust binding for webkit-gtk library.")
(license license:expat)))
+
+;;;
+;;; Avoid adding new packages to the end of this file. To reduce the chances
+;;; of a merge conflict, place them above by existing packages with similar
+;;; functionality or similar names.
+;;;