summaryrefslogtreecommitdiff
path: root/gnu/packages/emacs-xyz.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2024-03-17 23:14:10 +0100
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2024-03-17 23:50:21 +0100
commit4956116c64e0c2020b8cdbc495d2ca88835d3b75 (patch)
tree287c6ce77910d687a8471725cec0477e623a4e69 /gnu/packages/emacs-xyz.scm
parent4e251c6d14e411b46cb87fabf9ada49c8fe387ad (diff)
gnu: emacs-org-caldav: Update to 3.1.
* gnu/packages/emacs-xyz.scm (emacs-org-caldav): Update to 3.1. Change-Id: Ic88652cbb44ea2bc69a0ac99109bd18049b318b0
Diffstat (limited to 'gnu/packages/emacs-xyz.scm')
-rw-r--r--gnu/packages/emacs-xyz.scm47
1 files changed, 23 insertions, 24 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index b3ffcca7ca..d4c4d9ab05 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -26778,31 +26778,30 @@ be changed by customizing the appropriate variables.")
(license license:gpl3+))))
(define-public emacs-org-caldav
- (let ((commit "754989ae500b3f576bdb94fe2ef3059f12eaf7d7")) ;version bump
- (package
- (name "emacs-org-caldav")
- (version "3.0")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/dengste/org-caldav")
- (commit commit)))
- (file-name (git-file-name name version))
- (sha256
- (base32 "0vx465di6imfxmxxkhd8lsdgywyz3gnindg0fyvb2zshg3zz80bg"))))
- (build-system emacs-build-system)
- (arguments
- ;; Tests require to have two specific calendars on a test server.
- `(#:exclude '("^org-caldav-testsuite\\.el")))
- (propagated-inputs
- (list emacs-org))
- (home-page "https://github.com/dengste/org-caldav")
- (synopsis "Sync Org files with external calendars via the CalDAV protocol")
- (description
- "Org CalDAV synchronizes events between Org files and a CalDAV
+ (package
+ (name "emacs-org-caldav")
+ (version "3.1")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/dengste/org-caldav")
+ (commit version)))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "0im6swyhdy8g56lh2nnbz7hb4hjqspi7aag7qc4616m5fs7ijlig"))))
+ (build-system emacs-build-system)
+ (arguments
+ ;; Tests require to have two specific calendars on a test server.
+ `(#:exclude '("^org-caldav-testsuite\\.el")))
+ (propagated-inputs
+ (list emacs-org))
+ (home-page "https://github.com/dengste/org-caldav")
+ (synopsis "Sync Org files with external calendars via the CalDAV protocol")
+ (description
+ "Org CalDAV synchronizes events between Org files and a CalDAV
calendar.")
- (license license:gpl3+))))
+ (license license:gpl3+)))
(define-public emacs-zotxt
(package