summaryrefslogtreecommitdiff
path: root/gnu/packages/emacs-xyz.scm
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2020-09-19 18:35:17 +0200
committerMathieu Othacehe <othacehe@gnu.org>2020-09-22 10:57:08 +0200
commit9485a2e5c6d0ff83f316d01934b29fb240c0b43a (patch)
tree501bffceb4f14182215331c6e300219873ad9fe8 /gnu/packages/emacs-xyz.scm
parent1f2076757a043c8b0c0af3a6faf249c650756dfc (diff)
gnu: emacs-shx: Update to 1.5.0.
* gnu/packages/emacs-xyz.scm (emacs-shx): Update to 1.5.0. [arguments]: Removed unneeded modify-phases. Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu/packages/emacs-xyz.scm')
-rw-r--r--gnu/packages/emacs-xyz.scm11
1 files changed, 3 insertions, 8 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 72fc185e10..0e217d8c88 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -4167,7 +4167,7 @@ the speedbar window.")
(define-public emacs-shx
(package
(name "emacs-shx")
- (version "1.4.0")
+ (version "1.5.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -4175,15 +4175,10 @@ the speedbar window.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0p9b621rgy34r1hl9xfzxh4xpx9gpsr3n330ypfxhlr0s5754j73"))))
+ (base32 "1cb5w6p9gnfxgh8qp7yj2f5ibpk1b4b5af3ynldaaj6yfpa8hqzn"))))
(build-system emacs-build-system)
(arguments
- `(#:phases
- (modify-phases %standard-phases
- ;; A docstring provides examples of mapping hosts to programs in /bin.
- ;; These examples are valid as-is.
- (delete 'patch-el-files))
- #:tests? #t
+ `(#:tests? #t
#:test-command
'("emacs" "--batch" "--quiet"
"--script" "test/script.el")))