summaryrefslogtreecommitdiff
path: root/gnu/packages/entr.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-10-07 02:49:43 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-10-07 03:21:44 +0200
commit16d3630bf4126c8976f6c671b92d1257aa0f3b45 (patch)
tree868c586bb228d0fb4162ffdbe464a8f9c628d50d /gnu/packages/entr.scm
parent63e4eee9b0a2c8e070016880e69b291b529a5c89 (diff)
gnu: entr: Update to 4.6.
* gnu/packages/entr.scm (entr): Update to 4.6.
Diffstat (limited to 'gnu/packages/entr.scm')
-rw-r--r--gnu/packages/entr.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/entr.scm b/gnu/packages/entr.scm
index cacb5ab7f5..da05a23353 100644
--- a/gnu/packages/entr.scm
+++ b/gnu/packages/entr.scm
@@ -2,7 +2,7 @@
;;; Copyright © 2016 Matthew Jordan <matthewjordandevops@yandex.com>
;;; Copyright © 2016 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2019 Ricardo Wurmus <rekado@elephly.net>
-;;; Copyright © 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2020 Jakub Kądziołka <kuba@kadziolka.net>
;;;
;;; This file is part of GNU Guix.
@@ -30,14 +30,14 @@
(define-public entr
(package
(name "entr")
- (version "4.2")
+ (version "4.6")
(source (origin
(method url-fetch)
(uri (string-append "http://entrproject.org/code/entr-"
version ".tar.gz"))
(sha256
(base32
- "0w2xkf77jikcjh15fp9g7661ss30pz3jbnh261vqpaqavwah4c17"))))
+ "0vcflgagna2gdlpjsd6748c73j2829xlhm276mi838zl1n121phn"))))
(build-system gnu-build-system)
(arguments
`(#:test-target "test"
@@ -59,7 +59,7 @@
(("/bin/cat") (which "cat"))
(("/usr/bin/clear") (which "clear")))
#t)))))
- ;; ncurses provides the `clear' binary
+ ;; ncurses provides the `clear' binary.
(inputs `(("ncurses" ,ncurses)))
(home-page "http://entrproject.org/")
(synopsis "Run arbitrary commands when files change")