summaryrefslogtreecommitdiff
path: root/gnu/packages/freedesktop.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-01-31 21:52:35 +0200
committerEfraim Flashner <efraim@flashner.co.il>2016-02-01 06:18:58 +0200
commit55ba649dfb0fc89900a6caa14c3f4bb6c68b32f5 (patch)
tree1166829d5dc64ee00507d0cf545cf30769c77052 /gnu/packages/freedesktop.scm
parentf1d9231d9aa59903f1662fc94cf892b2fce21901 (diff)
gnu: wayland: Build documentation.
* gnu/packages/freedesktop.scm (wayland)[native-inputs]: Add graphviz.
Diffstat (limited to 'gnu/packages/freedesktop.scm')
-rw-r--r--gnu/packages/freedesktop.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/freedesktop.scm b/gnu/packages/freedesktop.scm
index dbddbe6728..e87b4a3b0d 100644
--- a/gnu/packages/freedesktop.scm
+++ b/gnu/packages/freedesktop.scm
@@ -5,6 +5,7 @@
;;; Copyright © 2015 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2015 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2015 David Hashe <david.hashe@dhashe.com>
+;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -35,6 +36,7 @@
#:use-module (gnu packages autotools)
#:use-module (gnu packages gettext)
#:use-module (gnu packages gperf)
+ #:use-module (gnu packages graphviz)
#:use-module (gnu packages gtk)
#:use-module (gnu packages xml)
#:use-module (gnu packages docbook)
@@ -252,6 +254,7 @@ Python.")
(build-system gnu-build-system)
(native-inputs
`(("doxygen" ,doxygen)
+ ("graphviz" ,graphviz)
("pkg-config" ,pkg-config)
("xmlto" ,xmlto)
("xsltproc" ,libxslt)))