summaryrefslogtreecommitdiff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2017-06-03 23:42:44 +0300
committerEfraim Flashner <efraim@flashner.co.il>2017-06-03 23:53:26 +0300
commit8d2832e3f4a8af79198c23da46259d5808f99986 (patch)
tree6f8d35bffe75d3558b2bb5e08fe076292dd5be13 /gnu/packages/game-development.scm
parent3a12e21c1c846c66038fc1e540231b2484863754 (diff)
gnu: allegro: Update to 5.2.2.0.
* gnu/packages/game-development.scm (allegro): Update to 5.2.2.0.
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 1af29091da..6d9e4061d1 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -519,7 +519,7 @@ etc.")
(define-public allegro
(package
(name "allegro")
- (version "5.2.0.0")
+ (version "5.2.2.0")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/liballeg/allegro5/releases"
@@ -530,7 +530,7 @@ etc.")
".tar.gz"))
(sha256
(base32
- "1mwzgzc4nb5k5zkbq7yrc6hg63yxq3wk69lmjag1h19x8b6njnmg"))))
+ "1z4lrrlmn471wb7vzbd9iw7g379vj0k964vy1s64hcvv5bhvk1g2"))))
(build-system cmake-build-system)
(arguments `(#:tests? #f)) ; there are no tests
(inputs