summaryrefslogtreecommitdiff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
authorJohn Kehayias <john.kehayias@protonmail.com>2023-10-03 14:08:56 -0400
committerJohn Kehayias <john.kehayias@protonmail.com>2023-10-03 14:08:56 -0400
commitd66806f5fcdd0cb480875b882ae5ae0774d75ea0 (patch)
tree65cfb688caddcecd2afa171c309bc9d040ae135e /gnu/packages/game-development.scm
parentfb9acf422034d4f4d88befb2820626f35a7f997e (diff)
gnu: openvr: Update to 1.26.7.
* gnu/packages/game-development.scm (openvr): Update to 1.26.7.
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 215c12e2d9..eb1d74d1e1 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -2635,7 +2635,7 @@ fiction and classic point-and-click adventures.")
(define-public openvr
(package
(name "openvr")
- (version "1.8.19")
+ (version "1.26.7")
(home-page "https://github.com/ValveSoftware/openvr/")
(source
(origin
@@ -2645,7 +2645,7 @@ fiction and classic point-and-click adventures.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1b8cppvw6ib0kvx0vjq7jsk3plg1vh171w8xr230vjn05381wp52"))))
+ (base32 "09rvrja3pz6ggs41ra71p4dwjl4n0rpqrqw8jiy92xl33hhxbsmx"))))
(build-system cmake-build-system)
(arguments
;; No tests.