summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorParnikkapore <poomklao@yahoo.com>2022-12-28 19:56:13 +0700
committerLudovic Courtès <ludo@gnu.org>2023-01-05 23:11:31 +0100
commit22ce05b24d1b5755c0868e334f598da8e1f87d47 (patch)
tree2ef48ddecbe6a2c60f9066ee6203a668257cb5f0 /gnu/packages/games.scm
parent71ca992751d7edd908ff5f9145c16409d7c4d4af (diff)
gnu: flightgear: Update to 2020.3.17.
* gnu/packages/games (flightgear): Update to 2020.3.17. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm11
1 files changed, 6 insertions, 5 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index e0660ba850..a0b21b3bdd 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -74,6 +74,7 @@
;;; Copyright © 2022 Gabriel Arazas <foo.dogsquared@gmail.com>
;;; Copyright © 2022 Maxim Cournoyer <maxim.cournoyer@gmail.com>
;;; Copyright © 2022 Hendursaga <hendursaga@aol.com>
+;;; Copyright © 2022 Parnikkapore <poomklao@yahoo.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -9100,7 +9101,7 @@ levels to unlock.")
(define simgear
(package
(name "simgear")
- (version "2020.3.11")
+ (version "2020.3.17")
(source
(origin
(method url-fetch)
@@ -9108,7 +9109,7 @@ levels to unlock.")
(version-major+minor version) "/"
"simgear-" version ".tar.bz2"))
(sha256
- (base32 "0g2g3n3sb6kdimvcrn9kvlhyyrp5c6lx20fgzz8l609v5aygr3dv"))
+ (base32 "0z1pkxs4fw8xkiainxgcpayhmn0b4c0sc2j6q88x66zzvk89qpjc"))
(modules '((guix build utils)))
(snippet
'(begin
@@ -9153,7 +9154,7 @@ and also provides the base for the FlightGear Flight Simulator.")
(version-major+minor version) "/"
"flightgear-" version ".tar.bz2"))
(sha256
- (base32 "15sar94x13j2y1m6adgmz2q1m1i9bzj3sxqla6y3m9vyf33hc9zy"))
+ (base32 "0m0qbyf9i84avkfmjm1a5bijl1nqs7wnpw7rfz53ls52mkgdww36"))
(modules '((guix build utils)))
(snippet
'(begin
@@ -9216,7 +9217,7 @@ and also provides the base for the FlightGear Flight Simulator.")
(native-inputs
`(("cppunit" ,cppunit)
("pkg-config" ,pkg-config)
- ("qttools-5" ,qttools-5)
+ ("qttools" ,qttools-5)
("flightgear-data"
,(origin
(method url-fetch)
@@ -9225,7 +9226,7 @@ and also provides the base for the FlightGear Flight Simulator.")
"FlightGear-" version "-data.txz"))
(sha256
(base32
- "0n5mw9vw1snab16c1y3i9ylkiv54az57bs2mvpq20hhg5hdiagqj"))))))
+ "1s6qahfia3llghfqgx990brg7gbb7z7accsq528kcyp6k8mvlpia"))))))
(home-page "https://www.flightgear.org/")
(synopsis "Flight simulator")
(description "The goal of the FlightGear project is to create a