summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-12-01 00:39:29 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-12-01 00:49:16 +0100
commita50d6099dda3453d72b25faec435d00adf14c553 (patch)
treee1296daabf2e23c7979581265884cb09b2ff2305 /gnu/packages/games.scm
parent93882a9cab18134284a2635c0418d9311251a087 (diff)
gnu: edgar: Update to 1.32.
* gnu/packages/games.scm (edgar): Update to 1.32.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index b25133db78..08bd9f3286 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -6812,7 +6812,7 @@ where the player draws runes in real time to effect the desired spell.")
(define-public edgar
(package
(name "edgar")
- (version "1.31")
+ (version "1.32")
(source
(origin
(method url-fetch)
@@ -6820,7 +6820,7 @@ where the player draws runes in real time to effect the desired spell.")
(string-append "https://github.com/riksweeney/edgar/releases/download/"
version "/edgar-" version "-1.tar.gz"))
(sha256
- (base32 "0i4851ci8a86ql4bhdq3xdfmf4b9z5zrd4xpc6vhi06697zgm13i"))))
+ (base32 "12lam6qcscc5ima1w2ksd1cvsvxbd17h6mqkgsqpzx8ap43p2r5p"))))
(build-system gnu-build-system)
(arguments '(#:tests? #f ; there are no tests
#:make-flags