summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorFelix Gruber <felgru@posteo.net>2021-11-06 10:40:36 +0000
committerLiliana Marie Prikler <liliana.prikler@gmail.com>2021-11-07 22:13:36 +0100
commitb6bb7720eb887fa4497a34611e963ebc90f6a396 (patch)
tree98ced351f26dd892f589307ea9c2a4ae3c8c5cf0 /gnu/packages/games.scm
parent2ebadb390e0798f39b597a7fb02a1926958a1c24 (diff)
gnu: openttd-engine: Update to 12.0.
* gnu/packages/games.scm (openttd-engine): Update engine to 12.0. Signed-off-by: Liliana Marie Prikler <liliana.prikler@gmail.com>
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index eb3db37c46..70207c6205 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -4287,14 +4287,14 @@ world}, @uref{http://evolonline.org, Evol Online} and
(define openttd-engine
(package
(name "openttd-engine")
- (version "1.11.2")
+ (version "12.0")
(source
(origin (method url-fetch)
(uri (string-append "https://cdn.openttd.org/openttd-releases/"
version "/openttd-" version "-source.tar.xz"))
(sha256
(base32
- "0v9f93lsdcv3ia28y8iihx9nj9zp6fpf5hkdrpl4ypw159d97fhg"))))
+ "1p1j5cf4ry57dcgm7qx2g2s00z1c6qgjabb4kqjp00yz00wgv85v"))))
(build-system cmake-build-system)
(inputs
`(("allegro" ,allegro)