summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-11-26 22:37:12 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-11-27 00:49:53 +0100
commitba015b2b20db880f098b92efe92c2540ba1f09db (patch)
treefef92841f31023b6852df3ba708f1edc6235a742 /gnu/packages/games.scm
parent9c2a1b58943996e467fcc69704ddf0507da73e6a (diff)
gnu: chroma: Update to 1.20.
* gnu/packages/games.scm (chroma): Update to 1.20.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 3b40a8babd..5b0493f9ac 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -6415,14 +6415,14 @@ with the mouse isn’t always trivial.")
(define-public chroma
(package
(name "chroma")
- (version "1.19")
+ (version "1.20")
(source (origin
(method url-fetch)
(uri (string-append "http://level7.org.uk/chroma/download/chroma-"
version ".tar.bz2"))
(sha256
(base32
- "19ybvv0dkql913xpgjgxyyy50s72vajc7hm83zsvy2lsq8lhg76q"))))
+ "02hn448ckfxbx2fqr9wgf66rwl0vr4gl87yvsr5fc99zz9zw2f5v"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f)) ; no tests included