summaryrefslogtreecommitdiff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-07-21 02:39:35 +0200
committerMarius Bakke <marius@gnu.org>2022-07-23 19:43:11 +0200
commitb791e09b926baf98dbe0f4d1225812be27435eeb (patch)
tree32cd1c10510bcd038d772c64f554137428492308 /gnu/packages/gcc.scm
parent3ffcc3dc03d3928ca26c7288bea262b37bb640ed (diff)
gnu: GCC: Build with Elfutils instead of libelf.
* gnu/packages/gcc.scm (gcc-4.7)[inputs]: Change from LIBELF to ELFUTILS.
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 75ee094531..0d8a62cbe7 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -173,7 +173,7 @@ where the OS part is overloaded to denote a specific ABI---into GCC
"lib" ;libgcc_s, libgomp, etc. (15+ MiB)
"debug")) ;debug symbols of run-time libraries
- (inputs (list gmp mpfr mpc libelf zlib))
+ (inputs (list gmp mpfr mpc elfutils zlib))
;; GCC < 5 is one of the few packages that doesn't ship .info files.
;; Newer texinfos fail to build the manual, so we use an older one.