summaryrefslogtreecommitdiff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2023-10-27 21:22:29 +0300
committerEfraim Flashner <efraim@flashner.co.il>2023-10-28 22:02:32 +0300
commitbeb8365e37334e174ed7f415a79026ef2fe558f2 (patch)
tree9639ba9a3773fbc43fa943824bcdfff9c16db41b /gnu/packages/gcc.scm
parent46b981d18d723a207adf48fc3664d0eb51bb8096 (diff)
gnu: gccgo: Add note about provided go version.
* gnu/packages/gcc.scm (gccgo-10, gccgo-11, gccgo-12): Add notes about what version of is provided by these packages. Change-Id: Id483319e606fdebe1820abeb7e129c580bf2c165
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 621644b93f..a903f89dfb 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -1223,12 +1223,15 @@ provides the GNU compiler for the Go programming language."))
;; a cyclic dependency. <http://debbugs.gnu.org/18101>
#:separate-lib-output? #f))
+;; Provides go-1.14.6
(define-public gccgo-10
(make-gccgo gcc-10))
+;; Provides go-1.16.5
(define-public gccgo-11
(make-gccgo gcc-11))
+;; Provides go-1.18
(define-public gccgo-12
(make-gccgo gcc-12))