summaryrefslogtreecommitdiff
path: root/gnu/packages/geo.scm
diff options
context:
space:
mode:
authorGuillaume Le Vaillant <glv@posteo.net>2021-02-09 10:45:43 +0100
committerGuillaume Le Vaillant <glv@posteo.net>2021-02-09 10:45:43 +0100
commit47df46339343153804093cdc37c6bb19f6a3968f (patch)
tree58e28f6bf068e14d0848578bb712831dff128dfb /gnu/packages/geo.scm
parentb421b2f66ec5b39bd1331e276bff5f9698cd65dc (diff)
gnu: postgis: Update to 3.1.1.
* gnu/packages/geo.scm (postgis): Update to 3.1.1. [inputs]: Add protobuf-c.
Diffstat (limited to 'gnu/packages/geo.scm')
-rw-r--r--gnu/packages/geo.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index 5d4a2baac3..4747791bdf 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -848,14 +848,14 @@ utilities for data translation and processing.")
(define-public postgis
(package
(name "postgis")
- (version "3.0.3")
+ (version "3.1.1")
(source (origin
(method url-fetch)
(uri (string-append "https://download.osgeo.org/postgis/source/postgis-"
version ".tar.gz"))
(sha256
(base32
- "05s8cx1rlysiq7dd44kf7cid0la61a4p895j9g95bvfb8v8dpzh7"))))
+ "0z9a39243fv37mansbbjq5mmxpnhr7xzn8pv92fr7dkdb3psz5hf"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f
@@ -880,6 +880,7 @@ utilities for data translation and processing.")
("libxml2" ,libxml2)
("pcre" ,pcre)
("postgresql" ,postgresql)
+ ("protobuf-c" ,protobuf-c)
("proj" ,proj)))
(native-inputs
`(("perl" ,perl)