summaryrefslogtreecommitdiff
path: root/gnu/packages/ghostscript.scm
diff options
context:
space:
mode:
authorJan (janneke) Nieuwenhuizen <janneke@gnu.org>2020-10-10 17:02:39 +0200
committerJan (janneke) Nieuwenhuizen <janneke@gnu.org>2020-10-10 17:05:19 +0200
commit4562f74e754ec4138392142037542648b299063d (patch)
tree175a9975b945d9260f27875fd33aa2b26b0a4042 /gnu/packages/ghostscript.scm
parente6d00c90f388ca0c50f620a62015822a63916418 (diff)
gnu: ghostscript: Use python-minimal-wrapper instead of python-wrapper.
* gnu/packages/ghostscript.scm (ghostscript)[native-inputs]: Use python-minimal-wrapper instead of python-wrapper.
Diffstat (limited to 'gnu/packages/ghostscript.scm')
-rw-r--r--gnu/packages/ghostscript.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/ghostscript.scm b/gnu/packages/ghostscript.scm
index 4d56f05cf2..bbda8c27ad 100644
--- a/gnu/packages/ghostscript.scm
+++ b/gnu/packages/ghostscript.scm
@@ -9,6 +9,7 @@
;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2018, 2020 Marius Bakke <mbakke@fastmail.com>
;;; Copyright © 2019 Mathieu Othacehe <m.othacehe@gmail.com>
+;;; Copyright © 2020 Jan (janneke) Nieuwenhuizen <janneke@gnu.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -266,7 +267,7 @@ printing, and psresize, for adjusting page sizes.")
(native-inputs
`(("perl" ,perl)
("pkg-config" ,pkg-config) ;needed for freetype
- ("python" ,python-wrapper)
+ ("python" ,python-minimal-wrapper)
("tcl" ,tcl)
;; When cross-compiling, some of the natively-built tools require all