summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2023-07-17 09:07:34 +0100
committerChristopher Baines <mail@cbaines.net>2023-07-17 09:07:34 +0100
commit22c7ac4109aaf92a0c176ab7bd2a7423996fa8d0 (patch)
tree07c7d97788f3f71f407ebc607c3bdf59eaaf4038 /gnu/packages/gnome.scm
parent54a74d35e6bb7dd0f92d16ac7db1fa8558e7d79b (diff)
gnu: gnome: Hide devhelp-with-libsoup2.
To avoid the ambiguous package specification. * gnu/packages/gnome.scm (devhelp-with-libsoup2): Hide package.
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 360c657741..4f5734dc0a 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -6182,9 +6182,10 @@ throughout GNOME for API documentation).")
(license license:gpl2+)))
(define-public devhelp-with-libsoup2
- (package/inherit devhelp
- (inputs (modify-inputs (package-inputs devhelp)
- (replace "webkitgtk" webkitgtk-with-libsoup2)))))
+ (hidden-package
+ (package/inherit devhelp
+ (inputs (modify-inputs (package-inputs devhelp)
+ (replace "webkitgtk" webkitgtk-with-libsoup2))))))
(define-public cogl
(package