summaryrefslogtreecommitdiff
path: root/gnu/packages/gnuzilla.scm
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2022-11-10 09:44:06 +0100
committerJonathan Brielmaier <jonathan.brielmaier@web.de>2022-11-10 09:44:49 +0100
commitcc4fa1018dfec8a60b73da3917830635ac7d2af4 (patch)
treebff240bd5c53d8b97292660ca95b08ebe388d8a3 /gnu/packages/gnuzilla.scm
parentae820c317cef09a297e949911ebeb258a87ef912 (diff)
gnu: icedove: Update to 102.4.2.
* gnu/packages/gnuzilla.scm (%icedove-build-id, %icedove-version) Update to 102.4.2.
Diffstat (limited to 'gnu/packages/gnuzilla.scm')
-rw-r--r--gnu/packages/gnuzilla.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index 5c81f2ca98..e8059b1a0a 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -1242,8 +1242,8 @@ standards of the IceCat project.")
(cpe-name . "firefox_esr")
(cpe-version . ,(first (string-split version #\-)))))))
-(define %icedove-build-id "20221026000000") ;must be of the form YYYYMMDDhhmmss
-(define %icedove-version "102.4.1")
+(define %icedove-build-id "20221104000000") ;must be of the form YYYYMMDDhhmmss
+(define %icedove-version "102.4.2")
;; Provides the "comm" folder which is inserted into the icecat source.
;; Avoids the duplication of Icecat's source tarball.
@@ -1252,11 +1252,11 @@ standards of the IceCat project.")
(method hg-fetch)
(uri (hg-reference
(url "https://hg.mozilla.org/releases/comm-esr102")
- (changeset "e572bc3cfa07492189aec439e98378b0811ae3bb")))
+ (changeset "bece6c033f6b24b9c126598da7c6eb5bc2a48b14")))
(file-name (string-append "thunderbird-" %icedove-version "-checkout"))
(sha256
(base32
- "1qmf8j9yrc815h7j06m3id6h7cck6d5b0rhzr82wgmwf1xnngxl7"))))
+ "1fsn5lg0c89rnsnljd48gq1z751sxf6zv2rv7wgnhifc45w4s80j"))))
(define-public icedove
(package