summaryrefslogtreecommitdiff
path: root/gnu/packages/golang-check.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-03-31 11:33:46 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-04-04 17:16:57 +0100
commit2ec622961cc46fc3833f4f90610ada19c07f72e1 (patch)
tree01eb456be4dc06ef8c5de27f5c1e7d8c8f83ec41 /gnu/packages/golang-check.scm
parent903117947bfe74be402d8200dccbc7be1e0f0aa2 (diff)
gnu: go-github-com-onsi-ginkgo: Refresh package style.
* gnu/packages/golang-check.scm (go-github-com-onsi-ginkgo) [arguments]: Place <#:import-path> on new line. [propagated-inputs]: Sort inputs alphabetically. Change-Id: I70b7f1838c8d8fc6744ad724ed4b79fdd645f6c4
Diffstat (limited to 'gnu/packages/golang-check.scm')
-rw-r--r--gnu/packages/golang-check.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/golang-check.scm b/gnu/packages/golang-check.scm
index 6f36615ab0..8ea0c45ff8 100644
--- a/gnu/packages/golang-check.scm
+++ b/gnu/packages/golang-check.scm
@@ -441,17 +441,17 @@ differently.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32
- "1hh6n7q92y0ai8k6rj2yzw6wwxikhyiyk4j92zgvf1zad0gmqqmz"))))
+ (base32 "1hh6n7q92y0ai8k6rj2yzw6wwxikhyiyk4j92zgvf1zad0gmqqmz"))))
(build-system go-build-system)
(arguments
- (list #:import-path "github.com/onsi/ginkgo"))
+ (list
+ #:import-path "github.com/onsi/ginkgo"))
(propagated-inputs
- (list go-golang-org-x-sys
- go-golang-org-x-tools
- go-github-com-go-task-slim-sprig
+ (list go-github-com-go-task-slim-sprig
go-github-com-nxadm-tail
- go-github-com-onsi-gomega))
+ go-github-com-onsi-gomega
+ go-golang-org-x-sys
+ go-golang-org-x-tools))
(home-page "https://github.com/onsi/ginkgo")
(synopsis "BDD-style testing framework for Go")
(description