summaryrefslogtreecommitdiff
path: root/gnu/packages/golang-web.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-06-27 00:18:32 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-06-27 00:35:38 +0100
commit98822152796b3eedcd1abec4db5cfbfeaf478a18 (patch)
treeea3c1a4dbf30ba0855f60034d94a688ff20dc73c /gnu/packages/golang-web.scm
parent4860bf475776ccfa8de721726b5fbb3aaebb1bcb (diff)
gnu: go-github-com-ccding-go-stun: Adjust indentation.
* gnu/packages/golang-web.scm (go-github-com-ccding-go-stun): Adjust indentation. Change-Id: I1f44af1a95fb31d8078030b2fd2a6a8075e7cd69
Diffstat (limited to 'gnu/packages/golang-web.scm')
-rw-r--r--gnu/packages/golang-web.scm42
1 files changed, 21 insertions, 21 deletions
diff --git a/gnu/packages/golang-web.scm b/gnu/packages/golang-web.scm
index c776191c74..90d7323e21 100644
--- a/gnu/packages/golang-web.scm
+++ b/gnu/packages/golang-web.scm
@@ -523,28 +523,28 @@ Manager,NTLM}/Negotiate authentication over HTTP.")
(license license:expat)))
(define-public go-github-com-ccding-go-stun
- (package
- (name "go-github-com-ccding-go-stun")
- (version "0.1.4")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/ccding/go-stun")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "0wjhckyg42kp04njhj7gni84cyk0s7m17n13kqf6r7mjzx8a83pw"))))
- (build-system go-build-system)
- (arguments
- (list
- #:import-path "github.com/ccding/go-stun"))
- (home-page "https://github.com/ccding/go-stun")
- (synopsis "STUN client implementation")
- (description
- "Go-stun is a go implementation of the STUN client (RFC 3489
+ (package
+ (name "go-github-com-ccding-go-stun")
+ (version "0.1.4")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/ccding/go-stun")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "0wjhckyg42kp04njhj7gni84cyk0s7m17n13kqf6r7mjzx8a83pw"))))
+ (build-system go-build-system)
+ (arguments
+ (list
+ #:import-path "github.com/ccding/go-stun"))
+ (home-page "https://github.com/ccding/go-stun")
+ (synopsis "STUN client implementation")
+ (description
+ "Go-stun is a go implementation of the STUN client (RFC 3489
and RFC 5389).")
- (license license:asl2.0)))
+ (license license:asl2.0)))
(define-public go-github-com-cenkalti-backoff-v4
(package