summaryrefslogtreecommitdiff
path: root/gnu/packages/golang-xyz.scm
diff options
context:
space:
mode:
authorTroy Figiel <troy@troyfigiel.com>2024-02-24 08:53:30 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-03-06 23:28:28 +0000
commit06d6f3debf0103e4d397f4fc7a5b88a9711fa973 (patch)
tree5eff171a6e112e7777ee5962ebec3b4199e9bb95 /gnu/packages/golang-xyz.scm
parent12b8b129b3691eca101b6928a8dedd567cb1cb32 (diff)
gnu: go-github-com-shirou-gopsutil: Reformat with guix style.
* gnu/packages/golang-xyz.scm (go-github-com-shirou-gopsutil): Reformat with guix style. Signed-off-by: Sharlatan Hellseher <sharlatanus@gmail.com>
Diffstat (limited to 'gnu/packages/golang-xyz.scm')
-rw-r--r--gnu/packages/golang-xyz.scm21
1 files changed, 11 insertions, 10 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 09e294e298..fc1d2213de 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -1099,15 +1099,15 @@ Metrics library.")
(package
(name "go-github-com-shirou-gopsutil")
(version "2.21.11")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/shirou/gopsutil")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "0gpb10xkdwfimn1sp4jhrvzz4p3zgmdb78q8v23nap3yi6v4bff5"))))
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/shirou/gopsutil")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "0gpb10xkdwfimn1sp4jhrvzz4p3zgmdb78q8v23nap3yi6v4bff5"))))
(build-system go-build-system)
(arguments
(list
@@ -1132,7 +1132,8 @@ Metrics library.")
(native-inputs
(list go-github-com-stretchr-testify procps))
(synopsis "Process and system monitoring in Go")
- (description "This package provides a library for retrieving information
+ (description
+ "This package provides a library for retrieving information
on running processes and system utilization (CPU, memory, disks, network,
sensors).")
(home-page "https://github.com/shirou/gopsutil")