summaryrefslogtreecommitdiff
path: root/gnu/packages/kde-plasma.scm
diff options
context:
space:
mode:
authorPetr Hodina <phodina@protonmail.com>2022-08-23 10:29:15 +0200
committerMarius Bakke <marius@gnu.org>2022-11-21 22:01:10 +0100
commit4bc8c1ec9dccd5f9d36edea6a38422ff83148d8b (patch)
tree3636f9a46daf3a96d5c5df98231558267efbf42f /gnu/packages/kde-plasma.scm
parent3cdecf5f5e313f521e7770ca6a697baec0772eb4 (diff)
gnu: Add oxygen-sounds.
* gnu/packages/kde-plasma.scm (oxygen-sounds): New variable. Signed-off-by: Marius Bakke <marius@gnu.org>
Diffstat (limited to 'gnu/packages/kde-plasma.scm')
-rw-r--r--gnu/packages/kde-plasma.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/kde-plasma.scm b/gnu/packages/kde-plasma.scm
index d0a12f88ac..87c6e7d87a 100644
--- a/gnu/packages/kde-plasma.scm
+++ b/gnu/packages/kde-plasma.scm
@@ -669,6 +669,25 @@ KDE Frameworks components.")
"This package provides a daemon that listens to system notifications.")
(license license:gpl2+)))
+(define-public oxygen-sounds
+ (package
+ (name "oxygen-sounds")
+ (version "5.25.5")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "mirror://kde/stable/plasma/"
+ version "/" name "-"
+ version ".tar.xz"))
+ (sha256
+ (base32
+ "04rn3ccqszznknvblz2i8r406m32hk4d3yzma4vzq93jfk57hdf1"))))
+ (build-system cmake-build-system)
+ (native-inputs (list extra-cmake-modules))
+ (home-page "https://community.kde.org/Frameworks")
+ (synopsis "Sounds for the KDE desktop")
+ (description "This package provides Oxygen sounds for the KDE desktop.")
+ (license license:lgpl3+)))
+
(define-public plasmatube
(package
(name "plasmatube")