summaryrefslogtreecommitdiff
path: root/gnu/packages/kde.scm
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2022-04-03 21:20:56 +0200
committerGuillaume Le Vaillant <glv@posteo.net>2022-04-04 10:50:21 +0200
commit9bd4ed3dded7b770f1989f6084d565f7086fdcd3 (patch)
tree4b267407bc03a07813bf164e5b6d108f5afefb75 /gnu/packages/kde.scm
parent2213c60419dcbed24a66a858a5a9235d5f1cf4bf (diff)
gnu: marble-qt: Update to 21.12.3.
* gnu/packages/kde.scm (marble-qt): Update to 21.12.3. [inputs]: Add qtwebchannel, qtwebengine. Signed-off-by: Guillaume Le Vaillant <glv@posteo.net>
Diffstat (limited to 'gnu/packages/kde.scm')
-rw-r--r--gnu/packages/kde.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/kde.scm b/gnu/packages/kde.scm
index e88ac7de15..ba81e1c387 100644
--- a/gnu/packages/kde.scm
+++ b/gnu/packages/kde.scm
@@ -9,7 +9,7 @@
;;; Copyright © 2018, 2019, 2020 Hartmut Goebel <h.goebel@crazy-compilers.com>
;;; Copyright © 2019, 2020, 2021 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2020 Marius Bakke <marius@gnu.org>
-;;; Copyright © 2020, 2021 Michael Rohleder <mike@rohleder.de>
+;;; Copyright © 2020, 2021, 2022 Michael Rohleder <mike@rohleder.de>
;;; Copyright © 2020 Prafulla Giri <pratheblackdiamond@gmail.com>
;;; Copyright © 2020, 2021, 2022 Zheng Junjie <873216071@qq.com>
;;; Copyright © 2021 Alexandros Theodotou <alex@zrythm.org>
@@ -987,7 +987,7 @@ Python, PHP, and Perl.")
(define-public marble-qt
(package
(name "marble-qt")
- (version "21.08.3")
+ (version "21.12.3")
(source
(origin
(method git-fetch)
@@ -996,7 +996,7 @@ Python, PHP, and Perl.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "15gqym45z0gjzdc4ypfj0fki96c3dad4ygsi6lfr8yvwsx8swrb6"))))
+ (base32 "1h5a7did4shi3z5l0ad9arl6xr79xpjr7dbzx5l8xpp771pb0pcj"))))
(build-system qt-build-system)
(arguments
;; FIXME: libmarblewidget-qt5.so.28 not found. Also enable the
@@ -1028,7 +1028,8 @@ Python, PHP, and Perl.")
qtlocation
qtserialport
qtsvg
- ;; ("qtwebengine" ,qtwebengine) ; FIXME: not found by CMake
+ qtwebchannel
+ qtwebengine
shapelib
shared-mime-info
zlib))