summaryrefslogtreecommitdiff
path: root/gnu/packages/libreoffice.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-11-20 01:00:09 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2022-11-27 01:00:01 +0100
commit5d5c9d4711c692119ef455448c6a38ad3fb386b3 (patch)
tree21b4959e45a4f67401ecf893c479f63a766ed02e /gnu/packages/libreoffice.scm
parentbc7b16a5650bc894f300f9700ee232de95b62a6b (diff)
gnu: mythes: Update to 1.2.5.
* gnu/packages/libreoffice.scm (mythes): Update to 1.2.5.
Diffstat (limited to 'gnu/packages/libreoffice.scm')
-rw-r--r--gnu/packages/libreoffice.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/libreoffice.scm b/gnu/packages/libreoffice.scm
index 8d6923c573..898fee133e 100644
--- a/gnu/packages/libreoffice.scm
+++ b/gnu/packages/libreoffice.scm
@@ -1050,14 +1050,14 @@ spell-checking library.")
(define-public mythes
(package
(name "mythes")
- (version "1.2.4")
+ (version "1.2.5")
(source
(origin
(method url-fetch)
- (uri (string-append "mirror://sourceforge/hunspell/MyThes/" version "/"
- name "-" version ".tar.gz"))
- (sha256 (base32
- "0prh19wy1c74kmzkkavm9qslk99gz8h8wmjvwzjc6lf8v2az708y"))))
+ (uri (string-append "https://github.com/hunspell/mythes/releases/"
+ "download/v" version "/mythes-" version ".tar.xz"))
+ (sha256
+ (base32 "07ajdyyif19k445dqffkm32c1kl8z0cw6bczc7x5zgkvf1q9y9qr"))))
(build-system gnu-build-system)
(native-inputs
(list pkg-config))