summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-10-03 15:16:30 -0400
committerLeo Famulari <leo@famulari.name>2020-10-03 19:33:36 -0400
commit043cc93ed6aeb0212f1e3a8d349c013cb9a43c01 (patch)
tree6b8aece19707713e54aa1bc8686931d7626b64c1 /gnu/packages/linux.scm
parentdd6eae3bcf18d87f0db162829d277a2a31ec78d1 (diff)
gnu: linux-libre 5.4: Update to 5.4.69.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.69. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0e5941a7b0..b1eb254794 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -365,7 +365,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.68")
+(define-public linux-libre-5.4-version "5.4.69")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -373,7 +373,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1b3q88i2qfdxyvpi9f7jds0qlb8hfpw87mgia096ax6822c2cmyb")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1pfn7i75wfkhhlqfs7s6yw6bj0mb8qd9fcg6rdahrp78b9n8g4qf")))
+ (hash (base32 "19vxsbwvfwyz1w6m7sp38d504w98zwjxaap4hfhh6wrrddqivcx8")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))