summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-11-26 13:06:54 -0500
committerLeo Famulari <leo@famulari.name>2021-11-26 16:48:38 -0500
commit0684bad30032f53ee5e04bd0b8fa1ddd3c8ed86d (patch)
tree8fe9cd9af761ddc1e83a14ea74097023227bc44e /gnu/packages/linux.scm
parent9abb6582bf5a3e03e2bdc4ba9c091e43664ec867 (diff)
gnu: linux-libre 4.4: Update to 4.4.293.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.293. (linux-libre-4.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c224208346..58d1edd124 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -441,7 +441,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.292")
+(define-public linux-libre-4.4-version "4.4.293")
(define-public linux-libre-4.4-gnu-revision "gnu1")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
@@ -451,7 +451,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "0v5rz8na1d458grc49x3j1951mhvxvqzjq5g9rv1hi0p9rjala97")))
+ (hash (base32 "1z9hc68v8fvph29l2w3md4734hhgp36sy8mzdlkmdrlkjihq6bvd")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))