summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-10-17 20:07:00 -0400
committerLeo Famulari <leo@famulari.name>2021-10-18 14:05:55 -0400
commit07cfae78c62cdd088d509b0036bcc8250a1265f5 (patch)
treeb9aee1a868f75457fc81b9fdd7cd8093b4dc413c /gnu/packages/linux.scm
parent5489d69237ce85b3e5ca31ffe56a424f91f9ff4d (diff)
gnu: linux-libre 4.14: Update to 4.14.251.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.251. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index bdabc85e5c..41814f20d8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -409,7 +409,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.250")
+(define-public linux-libre-4.14-version "4.14.251")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
@@ -419,7 +419,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "0zbf6gxm8iwf7cra310gfd0zyj8l9ckdahky9w6wb9wlznwkvd54")))
+ (hash (base32 "08g1i6wylwi50rns2grdi9f0m8np64qvfqb28drafy772m2klinp")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))