summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-04-06 11:29:25 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-12 08:29:17 -0400
commit0ad82ec59e4c4c03447cbfb6104b40e83b820957 (patch)
tree193aa7a2e5a221d285aa9fa07e100edf0ee3f7dc /gnu/packages/linux.scm
parentadd573671e8e038b929768a81c74bf2b552fdd22 (diff)
gnu: linux-libre 6.1: Update to 6.1.23.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.23. (linux-libre-6.1-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ed2d8ffd43..029441abf2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -498,7 +498,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.2)))
-(define-public linux-libre-6.1-version "6.1.22")
+(define-public linux-libre-6.1-version "6.1.23")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -508,7 +508,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0cchdhjra74zanyk14brv2l2dvxpg8dn58rn477lgfb44mcnhq33")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "1a7xkjqj13q5dgk1gml27kdzs381p0z203alamd0wkgprr0r3s1b")))
+ (hash (base32 "1szblfmm8gx0am017y30ywc60b1gqarplgmcs5zy7bshhwp3fn3l")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))