summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-04-13 21:02:13 -0400
committerLeo Famulari <leo@famulari.name>2022-04-14 10:22:54 -0400
commit0b20c8e07114cddd6523c76913689acbd0a90099 (patch)
treebbe765f56b9e069d2d78ca3a820b18f64bcbe58d /gnu/packages/linux.scm
parent1b7f05f72cd57980e5292b7f0772d65e76e4fc48 (diff)
gnu: linux-libre 5.15: Update to 5.15.34.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.34. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 991a28a635..c766c4e9b9 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -394,7 +394,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.33")
+(define-public linux-libre-5.15-version "5.15.34")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -404,7 +404,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1rvfr97nbr5s6cp2llhx6l1aih13xs0mh3wjdpn0l6q3f4zz2wfk")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1i590npi00w5d1znmamkm3sb293k5k4xd37miwnvz7hg17k1f2n3")))
+ (hash (base32 "0sfviwwp7qy8b5h15lg84dyskih4l082l9gs6yrqj3rg762lcld7")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))