summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-02-23 22:38:34 +0100
committerLeo Famulari <leo@famulari.name>2024-02-27 13:44:17 -0500
commit11d3149771c7f9aed2fdee457e8c5263f9e88099 (patch)
tree3e69c7bf53e528439811902dffde627db4d04ad0 /gnu/packages/linux.scm
parent75bad75367fcf2c289fae3b40dbcc850f92177be (diff)
gnu: linux-libre 6.7: Update to 6.7.6.
* gnu/packages/linux.scm (linux-libre-6.7-version): Update to 6.7.6. (linux-libre-6.7-pristine-source): Update hash. Change-Id: Ic1511423b3894c5a80240bebe369c861de6384a3 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ef225479ca..08346c2d45 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -497,7 +497,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "mainline" kernel.
-(define-public linux-libre-6.7-version "6.7.5")
+(define-public linux-libre-6.7-version "6.7.6")
(define-public linux-libre-6.7-gnu-revision "gnu")
(define deblob-scripts-6.7
(linux-libre-deblob-scripts
@@ -507,7 +507,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1vb2pd0wdfl9p5qi8hj1i5xg1p4pyrp01iqhap9xbb2yai4l80j5")))
(define-public linux-libre-6.7-pristine-source
(let ((version linux-libre-6.7-version)
- (hash (base32 "1zrralagnv9yr8qdg7lc05735691dbh92mgwfyxrq5xqc504dxi9")))
+ (hash (base32 "1lrp7pwnxnqyy8c2l4n4nz997039gbnssrfm8ss8kl3h2c7fr2g4")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.7)))