summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-07-12 13:44:54 -0400
committerLeo Famulari <leo@famulari.name>2022-07-14 13:19:38 -0400
commit16c2d792626f58e18734d14cc142c87a39cbf8d0 (patch)
treed3bd1cc14b17b0095a03e4fe15e731a06b1d2aa8 /gnu/packages/linux.scm
parent56136cfc30ebdf0bc32c908bb91d8140eb76ca1a (diff)
gnu: linux-libre: Update to 5.18.11.
* gnu/packages/linux.scm (linux-libre-5.18-version): Update to 5.18.11. (linux-libre-5.18-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c0d3b2e8b5..fdb113aae5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -352,7 +352,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.18-version "5.18.10")
+(define-public linux-libre-5.18-version "5.18.11")
(define-public linux-libre-5.18-gnu-revision "gnu")
(define deblob-scripts-5.18
(linux-libre-deblob-scripts
@@ -362,7 +362,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0vjpn8iw9yg39sr6jfhzyvivf159h9zfgnjamwa283zfll0h0a53")))
(define-public linux-libre-5.18-pristine-source
(let ((version linux-libre-5.18-version)
- (hash (base32 "1qyyfdfp8qn8a6brgly0h72jvz9s0wp2pjyrcpknzvmqvc0kv7pr")))
+ (hash (base32 "1bqm32nqas1dvcx5b0qh3cshh3gcmpl8wbkn4adhgxw2lxa8w3g2")))
(make-linux-libre-source version
(%upstream-linux-source version hash)