summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-08-20 15:03:36 -0400
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:01 -0400
commit2b218faff017987c53984fcabdee0b4c6032d819 (patch)
treededbf9f683e18ba1e4a157a6ed6782856b4f2fed /gnu/packages/linux.scm
parent36f8d5dd9116c1636937d8e9fea4b7fc7b1d9e7a (diff)
gnu: linux-libre 5.10: Update to 5.10.191.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.191. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 71a210f237..5a5e1d938e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -535,7 +535,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.190")
+(define-public linux-libre-5.10-version "5.10.191")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -545,7 +545,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0nnp46mn32yk436swd2qh34igmzinfgkwvbzp3lqyy45f06hbc2j")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "15zmz9pg91gph2dhigjf1z3w6gkv1kwslki5dpzhgzs03pq3swi9")))
+ (hash (base32 "1hk2x5dgvfq9v6161v25wz5qpzgyvqbx34xbm7ww8z4ish76cm6b")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))